有的同学一定会问,我有XXXX环境是否不用安装XXXX,的确是这样的,但是只有你可以保证你的环境满足以下5点,那么就可以用你的环境,注意标题完整二字

  • 你的eclipse是JAVA EE版本的eclipse。
  • 你的eclipse已经正确的导入了tomcat。
  • 你的eclipse已经正确的导入了jdk。
  • 你的mysql已经安装完毕而且账号密码你知道,请主动告诉站长你的Mysql账号密码
  • 你的mysql版本不是80版本,如果是请删除安装57版本。原因是80有兼容性问题。
    注: 安装高版本的JDK的同学尤其注意,高版本的JDK对Spring支持的并不是太好,如果可以,尽量将JDK换成JDK1.8.

如果有任一点不满足但是你不清楚怎么才能满足,那么可以删除你之前的环境用站长的环境重新开始。
如果我的环境有问题,点此继续安装环境
如果我的环境没有问题,点此继续准备部署环境

最后修改于 2019-09-21 17:02:36
上一篇